Page 1 of 1

Can't install IE Add-on

PostPosted: Sat Jan 28, 2017 5:10 am
by Shane
Greetings,

I downloaded lastpass_x64.exe version 4.1.23 onto Windows 10 Home 64-bit. When I try to start Internet Explorer 11.576.14393.0, I get an error message saying "Internet Explorer has stopped working".

This FAQ says the solution is to disable a security feature called "Enhanced Protected Mode":

http://www.lastPass.com/support.php?cmd=showfaq&id=9482

I find it suspicious that LastPass is asking us to disable a security feature. Also, "Enhanced Protected Mode" actually worked with lastpass_x64.exe version 4.0.0 on Windows 7 Home Premium SP1 64-bit. I suspect there is something else going on here.

Shane.

Re: Can't install IE Add-on

PostPosted: Sat Jan 28, 2017 12:23 pm
by jpenny84
LastPass gave up years ago on trying to make their extension work with Enhanced Protected Mode. I don't know how you got it to work before, but in general the feature is not companionable with LastPass.

Re: Can't install IE Add-on

PostPosted: Tue Feb 07, 2017 6:35 am
by Shane
This is the first time ever that a company has asked me to disable a security setting in order to get their product to work.

Shane.

Re: Can't install IE Add-on

PostPosted: Thu Feb 23, 2017 4:12 am
by Gisela
Windows 8 and above operating system with IE; enabled with Enhanced Protected Mode prevents plugins from running active JavaScript content.
It is then advise to disable it, so that LastPass will not be interrupted due to Runtime errors with JavaScript.
You can read more about it here: https://lastpass.com/support.php?cmd=showfaq&id=7676.