Firefox plugin not activating

Help with the Windows installer (lastpass.exe)

Moderators: admin, anatoly_LP, chantieLP, robyn, JoeSiegrist

Firefox plugin not activating

Postby Roger.Benson » Fri Dec 16, 2016 3:27 pm

Maybe a poor choice of wording but, new PC (Windows 10 Enterprise 64bit) from work and new installation of Firefox (50.1.0), essentially the exact image as on the previous PC down to the patching level. Install LastPass universal installer to set it up on IE, Chrome, and Firefox. Works fine on IE and Chrome, but while FF completes I cannot log in through the plugin and it remains greyed out. Clicking on it "depresses" it, but nothing else.

I am extremely limited in what I can change on my laptop due to corporate security in place, so I can't make major changes. I've removed the plugin, uninstalled and reinstalled Firefox, turned it off and on again (Yes, I've seen and lived the IT Crowd). But on a different laptop with a nearly identical Windows image on it (HP vs Dell), it worked.

Moi.
Roger.Benson
 
Posts: 4
Joined: Fri May 11, 2012 4:53 pm

Re: Firefox plugin not activating

Postby Gisela » Thu Feb 23, 2017 3:52 am

Please reset your firefox settings: https://support.mozilla.org/t5/Procedur ... /ta-p/1340
And then install it back from this link: https://addons.mozilla.org/en-US/firefo ... sions/beta
Make sure you enable the settings instructed in this FAQ: https://lastpass.com/support.php?cmd=showfaq&id=385
Gisela
 
Posts: 69
Joined: Wed Jun 08, 2016 3:16 am


Return to Windows Installer Questions

Who is online

Users browsing this forum: No registered users and 2 guests