Update failed and seems to have deleted existing LP

Help with the Windows installer (lastpass.exe)

Moderators: admin, anatoly_LP, chantieLP, robyn, JoeSiegrist

Update failed and seems to have deleted existing LP

Postby randyrock » Fri Aug 26, 2016 7:35 pm

Just to emphasize this problem: since all of my user IDs and passwords are in LP, I can't even research the problem. I essentially have lost my internet access for any forums I use. I am running Win 10.[/color]

I ran an update to LP. I went to the LP site and downloaded the all windows file. When I ran that it said I would have to install the LP for Firefox manually. That is rather seriously annoying - what is the point of an "all windows" download?

So I did what it said and tried to downloaded the Firefox download. I ran it, it downloaded around 12 mbyte file. At the end of the download it announced it had failed because: The add-on could not be completed due to a connection failure.

I was not taking notes, but early in the initial process it put up a screen requiring my email address and master password to continue. I know my MP, but was not sure what email address I used (does anyone have only one?). So I canceled the update. I then went back to windows to log on the lastpass. The aborted update cleverly seems to have deleted my lastpass before knowing things were going to proceed in an update. I am now completely without lastpass and can not make an update/install work. The last time I tried to install a newer LP, I got a seriously deficient version that no longer listed sites in alphabetic order. The only way I could use it was to open the last pass database so I could coherently search for a site. I am not amused. This application is the core of using the myriad of online sites.

I believe I also saw the LP Firefox update referring to 64 bit. That would probably be wrong. FF is, I believe, still 32 bit.

Summary: Updates, having failed multiple times, won't work. I no longer have LP available on my computer.

Thoughts about how to resolve this would be greatly appreciated.
Last edited by randyrock on Fri Aug 26, 2016 9:18 pm, edited 2 times in total.
randyrock
 
Posts: 62
Joined: Tue Sep 10, 2013 4:21 pm

Re: Update failed and seems to have deleted existing LP

Postby dmitrijLP » Fri Aug 26, 2016 8:10 pm

Currently LastPass Universal Windows Installer will deploy all of the software even if it's already installed, you can re-download the Firefox add-on directly from - https://addons.mozilla.org/en-us/firefo ... /versions/
dmitrijLP
 
Posts: 1332
Joined: Mon Jun 23, 2014 8:46 am

Re: Update failed and seems to have deleted existing LP

Postby randyrock » Fri Aug 26, 2016 8:25 pm

That was what I tried first - did not mention it.
randyrock
 
Posts: 62
Joined: Tue Sep 10, 2013 4:21 pm

Re: Update failed and seems to have deleted existing LP

Postby dmitrijLP » Fri Aug 26, 2016 9:52 pm

Backup your bookmarks, reset the browser - https://support.mozilla.org/en-US/kb/re ... d-settings and try installing the add-on once again - https://addons.mozilla.org/en-us/firefo ... /versions/
dmitrijLP
 
Posts: 1332
Joined: Mon Jun 23, 2014 8:46 am


Return to Windows Installer Questions

Who is online

Users browsing this forum: No registered users and 4 guests