Backed away from v4 and re-installed v3

Help with the Windows installer (lastpass.exe)

Moderators: admin, anatoly_LP, chantieLP, robyn, JoeSiegrist

Backed away from v4 and re-installed v3

Postby CWBillow » Thu Feb 04, 2016 3:17 pm

I saw the notices about v4 and downloaded it and ran the install. I could not get it to show in Firefox. After 3 tries I went back and re-installed v3.x. That one at least shows up.

Is this something that will be corrected soon?

Regards,
Chuck Billow
CWBillow
 
Posts: 44
Joined: Sun Jul 17, 2011 4:32 am

Re: Backed away from v4 and re-installed v3

Postby dmitrijLP » Tue Feb 09, 2016 9:17 pm

CWBillow Wrote:I saw the notices about v4 and downloaded it and ran the install. I could not get it to show in Firefox. After 3 tries I went back and re-installed v3.x. That one at least shows up.

Is this something that will be corrected soon?

Regards,
Chuck Billow


Please try the following steps:

From Firefox -> Menu (3 bars) --> Add-ons -> Remove LastPass.

Restart the browser and then install the latest stable release from the following URL:

https://lastpass.com/lastpassffx/
dmitrijLP
 
Posts: 1332
Joined: Mon Jun 23, 2014 8:46 am

Re: Backed away from v4 and re-installed v3

Postby randyrock » Sun Feb 14, 2016 2:43 pm

That does not work. After download activity, says connection failure.
randyrock
 
Posts: 62
Joined: Tue Sep 10, 2013 4:21 pm

Re: Backed away from v4 and re-installed v3

Postby dmitrijLP » Sun Feb 14, 2016 5:25 pm

randyrock Wrote:That does not work. After download activity, says connection failure.


viewtopic.php?f=11&t=199705&start=10#p671825
dmitrijLP
 
Posts: 1332
Joined: Mon Jun 23, 2014 8:46 am


Return to Windows Installer Questions

Who is online

Users browsing this forum: No registered users and 3 guests