Page 1 of 1

LP won't upgrade

PostPosted: Mon Nov 02, 2009 5:21 pm
by CaryRW
I was checking out the website to see if anything had been updated recently. I am dying to get my hands on a version of LP that will support local applications.

Anyway, I noticed that a new version had been released on the 29th (v1.60.0 - October 29th 2009), so being the normal techie I read the release notes and saw that Win7 32 & 64-bit support was added (wahoo - since I have been running it for months). I downloaded from the link provided, which said I was downloading 'lastpassx64.exe'. I installed it without any errors, but my version of LP in IE8 still shows v1.51.4. Things that make you go, "HMMM"! Okay, so I download lastpass.exe thinking that I needed to update the 32-bit version separately. Nope - Still no love!

Finally, I tried to use the 'Check for updates' within LP and it states there are no updates. Also, IE8 (64-bit) doesn't even show the plug-in having been installed. On a positive note, using the provided links, I was able to download Google 4.x and install the Chrome LP plug-in! Looks good so far. Haven't had a lot of time to use/test, as I am trying to solve the IE8 & 32/64-bit installer issue.

Help!!! Thanks!

Cheers...


Cary

Re: LP won't upgrade

PostPosted: Mon Nov 02, 2009 5:24 pm
by CaryRW
Quick Update

I went to FireFox and it still showed the previous version too. However, when I clicked on the 'Check for updates', it did state a new update was available. After two (2) installations & FF restarts, FF is upgraded to v1.6.0. So, why isn't IE upgrading?

Thanks again! Cheers...


Cary

Re: LP won't upgrade

PostPosted: Wed Nov 04, 2009 6:19 pm
by CaryRW
Any thoughts LP Team???

Re: LP won't upgrade

PostPosted: Wed Nov 04, 2009 8:41 pm
by JoeSiegrist
CaryRW Wrote:Any thoughts LP Team???

Can you send your username to support@lastpass.com so we can look up your install attempts?