Page 1 of 1

Installer hanging

PostPosted: Tue Dec 29, 2015 8:22 am
by toby634
Hi,

Got a very strange problem trying to install Lastpass on a fresh Windows 10 Enterprise installation.

The installer prompts for my email and master password then hangs for a minute or two, then prompts for my Google Authenticator code, then hangs for a further few minutes.

After a while it does finally finish then launches Firefox to complete the installation but any attempt to login via the LP button causes it to hang for another minute or so before it actually logs in.

It's like all authentication attempts are taking forever but only on this one machine.

Any ideas?

Re: Installer hanging

PostPosted: Tue Feb 09, 2016 9:25 pm
by dmitrijLP
toby634 Wrote:Hi,

Got a very strange problem trying to install Lastpass on a fresh Windows 10 Enterprise installation.

The installer prompts for my email and master password then hangs for a minute or two, then prompts for my Google Authenticator code, then hangs for a further few minutes.

After a while it does finally finish then launches Firefox to complete the installation but any attempt to login via the LP button causes it to hang for another minute or so before it actually logs in.

It's like all authentication attempts are taking forever but only on this one machine.

Any ideas?


Does the latest installer resolve this - https://lastpass.com/download/cdn/lastpass_x64.exe ?

Re: Installer hanging

PostPosted: Thu Mar 03, 2016 9:12 am
by tbn286
I have the same issue with the installer I just downloaded - on March 3rd.
This is also on a Windows 10 machine.

/Torben

Re: Installer hanging

PostPosted: Tue Mar 15, 2016 5:10 am
by davido
tbn286 Wrote:I have the same issue with the installer I just downloaded - on March 3rd.
This is also on a Windows 10 machine.

/Torben


Have you tried to reinstall with the link provided by dmitrijLP?