Recommended plug-in won't stay in Chrome

Help with the Windows installer (lastpass.exe)

Moderators: admin, anatoly_LP, chantieLP, JoeSiegrist, robyn

Recommended plug-in won't stay in Chrome

Postby chandley2j162 » Wed Oct 28, 2015 11:44 am

I've installed at least 3 times the plug-in that is recommended each time I open my LastPass vault. I've enabled it on the Settings page of Chrome. Each time I close Chrome, the plug-in disappears and I have to open my vault, get whatever password I want to use, etc. I use Windows 10 on both a desktop (HP) and laptop (Dell). I am not highly qualified as a techie but I'm no dummy--retired academic librarian who used to teach some of this stuff. Why will the plug-in not STAY enabled???
chandley2j162
 
Posts: 2
Joined: Wed Oct 28, 2015 11:37 am

Re: Recommended plug-in won't stay in Chrome

Postby jpenny84 » Wed Oct 28, 2015 1:40 pm

Check chrome://extensions and verify that the extension hasn't been disabled.
jpenny84
 
Posts: 8631
Joined: Tue Mar 06, 2012 9:10 pm

Re: Recommended plug-in won't stay in Chrome

Postby chandley2j162 » Wed Oct 28, 2015 4:17 pm

Have done that at least 3 times. I have no idea what disables it.
chandley2j162
 
Posts: 2
Joined: Wed Oct 28, 2015 11:37 am

Re: Recommended plug-in won't stay in Chrome

Postby kevink758 » Thu Oct 29, 2015 6:38 am

I am having the same issue. For about the last week chrome keeps disabling the extension on every one of my computers every time I exit out and go back into chrome.
kevink758
 
Posts: 1
Joined: Thu Oct 29, 2015 6:37 am

Re: Recommended plug-in won't stay in Chrome

Postby loemoe79 » Thu Nov 05, 2015 8:39 am

I am having the same issue as well. It's very frustrating. I may have to stop using Last Pass. Too me it is not worth it if I have to install the plug in every time I want to log into a site.
loemoe79
 
Posts: 1
Joined: Thu Nov 05, 2015 8:35 am

Re: Recommended plug-in won't stay in Chrome

Postby Cavallius » Sat Nov 14, 2015 9:01 am

Just chiming in that I am having the same issue. When I launch Chrome I can see the icon to the right of the address field for a moment, and then it disappears. When I go to the extensions page I can see that it is disabled. It is the only extension that has been disabled. I just have to re-enable it and everything works, but it is pretty annoying. (For the rest of you, if you allow Chrome to keep running in the background, you only have to re-enable the extension the first time you launch Chrome after a reboot)
Cavallius
 
Posts: 1
Joined: Sat Nov 14, 2015 8:57 am

Re: Recommended plug-in won't stay in Chrome

Postby NaveedLP » Sun Nov 15, 2015 8:18 am

One possible reason extensions can disappear is when you have got your extension set to sync. Here is a link which explains how you can disable it https://discussions.agilebits.com/discu ... on-syncing. Then follow LastPass FAQ here https://lastpass.com/support.php?cmd=showfaq&id=385

Let me know if this helped. Thanks!
NaveedLP
 
Posts: 425
Joined: Mon Aug 25, 2014 9:04 am

Re: Recommended plug-in won't stay in Chrome

Postby Janiy » Thu Nov 19, 2015 5:31 am

really???
Janiy
 
Posts: 1
Joined: Thu Nov 19, 2015 5:29 am

Re: Recommended plug-in won't stay in Chrome

Postby jeff449 » Fri Dec 25, 2015 4:32 pm

NaveedLP Wrote:One possible reason extensions can disappear is when you have got your extension set to sync. Here is a link which explains how you can disable it https://discussions.agilebits.com/discu ... on-syncing. Then follow LastPass FAQ here https://lastpass.com/support.php?cmd=showfaq&id=385

Let me know if this helped. Thanks!


Ahhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhh!!!!!!!!!!

"If it's just a matter of extension syncing, you can disable that in Chrome's preferences. Enter this in Chrome's omnibox:

chrome://settings/search#sync

Then click "Advanced sync settings…", change "Sync Everything" to "Choose what to sync" (if necessary), and UNCHECK "Extensions".

That fixed it for me!! Thanks for the link!
jeff449
 
Posts: 1
Joined: Thu Jan 22, 2015 2:20 pm

Re: Recommended plug-in won't stay in Chrome

Postby redball » Fri Jan 01, 2016 10:25 am

There was a prompt a couple of days ago when I'm using Chrome that I install a desktop version of lastpass. I installed it and after that, lastpass chrome extension stops working/ disabled. I have uninstalled the lastpass app on my PC and then lastpass on Chrome is now back to normal.
redball
 
Posts: 2
Joined: Fri Jan 01, 2016 10:20 am

Next

Return to Windows Installer Questions

Who is online

Users browsing this forum: No registered users and 1 guest