installer is telling me there's no file associated

Help with the Windows installer (lastpass.exe)

Moderators: admin, anatoly_LP, chantieLP, JoeSiegrist, robyn

installer is telling me there's no file associated

Postby kfelton594 » Tue Aug 25, 2015 1:13 pm

I'm trying to install LP on my new computer (win7, 64 bit). The first time, Dell's Protected Desktop stopped the download saying it was mailicious...so I deleted the Dell program and tried to reinstall. It keeps telling me that there is no file associated so it stops the download. I have deleted the program and tried reinstalling...same problem every time...help!

Thanks.
kfelton594
 
Posts: 3
Joined: Tue Aug 25, 2015 1:09 pm

Re: installer is telling me there's no file associated

Postby jonat » Tue Aug 25, 2015 7:55 pm

Which browser are you using and how are you trying to do the download? Try this - go to https://lastpass.com/misc_download2.php and right click on the first link for the Windows Universal Installer, select Save Link As... and save it that way.
jonat
 
Posts: 2099
Joined: Thu Dec 09, 2010 8:42 pm

Re: installer is telling me there's no file associated

Postby kfelton594 » Tue Aug 25, 2015 8:23 pm

Thanks jonat! I have done it this way in one of the many different ways I was trying to get it installed. I am using IE11. It still gives me the "the file does not have a program associated with it..." But, oddly enough it now seems to be working! I haven't "officially" installed it I don't think. When I try to open the shortcut on my desktop, it tells me "unable to open this internet shortcut. The protocol "https" does not have a registered program". Say whaattt? :?
kfelton594
 
Posts: 3
Joined: Tue Aug 25, 2015 1:09 pm

Re: installer is telling me there's no file associated

Postby jonat » Wed Aug 26, 2015 10:47 am

Well, first of all you seem to have copied a link rather than the file. But it also looks as if you've lost some of the web browser defaults. Go to Control Panel > Default Programs, click Set Your Default Programs. Select Internet Explorer in the left column and then Set this program as default. This should fix things up.
jonat
 
Posts: 2099
Joined: Thu Dec 09, 2010 8:42 pm

Re: installer is telling me there's no file associated

Postby kfelton594 » Wed Aug 26, 2015 2:21 pm

That fixed me! THANK YOU!
kfelton594
 
Posts: 3
Joined: Tue Aug 25, 2015 1:09 pm


Return to Windows Installer Questions

Who is online

Users browsing this forum: No registered users and 6 guests