windows error on install

Help with the Windows installer (lastpass.exe)

Moderators: admin, anatoly_LP, chantieLP, JoeSiegrist, robyn

windows error on install

Postby hatchd » Wed Jan 28, 2009 12:56 pm

After installing lastpass on Internet Explorer, a blank web page is displayed except for the word “redirecting…” on it as it tries to open a web page at https://lastpass.com/home.php?lc=1&hasplugin=1.44 and an message box pops up titled “Windows Internet Explorer" with the message "An error has occurred". After I select ‘ok’ on the message box, there is no evidence that lastpass is installed and running. I have installed this on another computer without issues. This is a Windows XP machine.

Any help is, or course, appreciated.

Daryl
hatchd
 
Posts: 3
Joined: Wed Jan 28, 2009 12:52 pm

Re: windows error on install

Postby JoeSiegrist » Thu Jan 29, 2009 2:43 pm

hatchd Wrote:After installing lastpass on Internet Explorer, a blank web page is displayed except for the word “redirecting…” on it as it tries to open a web page at https://lastpass.com/home.php?lc=1&hasplugin=1.44 and an message box pops up titled “Windows Internet Explorer" with the message "An error has occurred". After I select ‘ok’ on the message box, there is no evidence that lastpass is installed and running. I have installed this on another computer without issues. This is a Windows XP machine.


Can you check IE -> Tools -> Manage Addons and see if LastPass's 3 items are in there? LPIEHome, BHO, Toolbar and make sure they're enabled?

Joe
JoeSiegrist
 
Posts: 4185
Joined: Wed Aug 20, 2008 10:40 am

Re: windows error on install

Postby hatchd » Thu Jan 29, 2009 11:10 pm

Joe,

Thank you for responding.

All I see loaded is LastPass Browser Helper Object and LastPass Toolbar. By the way, I am running IE ver 7.

Daryl
hatchd
 
Posts: 3
Joined: Wed Jan 28, 2009 12:52 pm

Re: windows error on install

Postby JoeSiegrist » Sat Jan 31, 2009 11:19 am

hatchd Wrote:All I see loaded is LastPass Browser Helper Object and LastPass Toolbar. By the way, I am running IE ver 7.


The LPIEHome Control is what controls the IE based LastPass vault page. I'm not sure why that's not installing for you:

Can you right click and save this file:
https://lastpass.com/LPIEHome.ocx

Then open up a command prompt, cd to the directory you saved the file and run:
regsvr32.exe LPIEHome.ocx

I'm guessing we'll get some kind of error that we can use to help diagnose this.

Thanks,

Joe
JoeSiegrist
 
Posts: 4185
Joined: Wed Aug 20, 2008 10:40 am

Re: windows error on install

Postby dw1 » Tue Feb 03, 2009 9:22 am

Hi, I'm having exactly the same problem. I have the three lastpass items in the add-ons and they are all enabled. Any help would be apreciated.
cheers
DW1
dw1
 
Posts: 1
Joined: Tue Feb 03, 2009 9:17 am

Re: windows error on install

Postby hatchd » Tue Feb 03, 2009 11:13 pm

Joe,

I downloaded the file and performed the command line option "regsvr32.exe LPIEHome.ocx" as you instructed and a message window stated that it was a success. However, the problem still exist.

Daryl
hatchd
 
Posts: 3
Joined: Wed Jan 28, 2009 12:52 pm


Return to Windows Installer Questions

Who is online

Users browsing this forum: No registered users and 1 guest