Chrome Extension keeps failing on PC?

Help with the Windows installer (lastpass.exe)

Moderators: admin, anatoly_LP, chantieLP, robyn, JoeSiegrist

Chrome Extension keeps failing on PC?

Postby lorne17 » Fri Jan 09, 2015 12:17 pm

Hello there,

I have LastPass setup on my MacBook Pro and my Windows 7 machine. It works find for a few weeks, and then I get an issue and can't login. When I click the extension icon to login, I get a frowny face and "This Webpage is not found".

Does anyone know why this keeps occurring? It still works on my mac. To get it to work I uninstall the extension and reinstall. But a week or so later, it will happen again.

I'd prefer not to have to reinstall frequently! Here's a link to a picture on google that I found is very similar to my screen. I can't attach any docs here. http://i.stack.imgur.com/dPt1p.png

Thanks,
Lorne
lorne17
 
Posts: 11
Joined: Fri Jan 09, 2015 12:14 pm

Re: Chrome Extension keeps failing on PC?

Postby jpenny84 » Fri Jan 09, 2015 2:26 pm

Remove and reinstall the extension.
jpenny84
 
Posts: 9165
Joined: Tue Mar 06, 2012 9:10 pm

Re: Chrome Extension keeps failing on PC?

Postby lorne17 » Fri Jan 09, 2015 5:03 pm

Don't mean to sound rude, but that is exactly what I am trying to avoid. I've uninstalled and reinstalled about a dozen times since getting it initially.

Any other ideas to fix this?
lorne17
 
Posts: 11
Joined: Fri Jan 09, 2015 12:14 pm

Re: Chrome Extension keeps failing on PC?

Postby jpenny84 » Fri Jan 09, 2015 11:40 pm

Reinstalling the extension will not affect your LastPass data. If you're having to reinstall LastPass all the time, then you need to consider other potential issues like a corrupt browser profile, or another extension causing a conflict.
jpenny84
 
Posts: 9165
Joined: Tue Mar 06, 2012 9:10 pm

Re: Chrome Extension keeps failing on PC?

Postby lorne17 » Mon Feb 16, 2015 3:19 pm

I understand that if I uninstall and re install my data will not be lost.

I am doing this weekly. Do you have any solutions as to how to determine if I do have a corrupt browser profile or not? I don't know where to start.
lorne17
 
Posts: 11
Joined: Fri Jan 09, 2015 12:14 pm

Re: Chrome Extension keeps failing on PC?

Postby NaveedLP » Wed Feb 18, 2015 12:18 am

Try reinstalling Chrome and then install LP. Seems to be working fine for me without any issue on Chrome on more than one computer. To check if you have corrupt browser profile read this https://support.google.com/chrome/answer/142059?hl=en
NaveedLP
 
Posts: 425
Joined: Mon Aug 25, 2014 9:04 am

Re: Chrome Extension keeps failing on PC?

Postby lpenhallow762 » Fri Feb 20, 2015 6:54 am

my CEO is having the same issue. He is the only one in the office who is having the issue. We actually just gave him a brand new, fresh out of the box yesterday, and were sure that the issue couldn't persist because it was a fresh build - but alas - the corruption is back. This is my CEO - the guy who is paying for all of the Enterprise licenses - and he can't use it....Please someone help? I can't see how this could be a corrupt profile - as he had just made one?
lpenhallow762
 
Posts: 1
Joined: Fri Feb 20, 2015 6:48 am

Re: Chrome Extension keeps failing on PC?

Postby dmitrijLP » Fri Feb 27, 2015 11:43 am

lpenhallow762 Wrote:my CEO is having the same issue. He is the only one in the office who is having the issue. We actually just gave him a brand new, fresh out of the box yesterday, and were sure that the issue couldn't persist because it was a fresh build - but alas - the corruption is back. This is my CEO - the guy who is paying for all of the Enterprise licenses - and he can't use it....Please someone help? I can't see how this could be a corrupt profile - as he had just made one?


"This webpage is not available" is related to Chrome profile issues that are usually caused by external software, please try this steps advised by Google:

https://support.google.com/chromebook/a ... 5581?hl=en

For troubleshooting steps, check what other 'security; registry cleaner' type of software is installed on his PC, note the current extensions and re-install the browser. Enable LastPass extension and if any 3rd party extensions need to be enabled, enable them 1 by 1 to see which one might be causing such an issue.

Kind regards,
Dmitrij
dmitrijLP
 
Posts: 1332
Joined: Mon Jun 23, 2014 8:46 am


Return to Windows Installer Questions

Who is online

Users browsing this forum: No registered users and 2 guests