'No Sites Available' IE11

Help with the Windows installer (lastpass.exe)

Moderators: admin, anatoly_LP, chantieLP, JoeSiegrist, robyn

Re: 'No Sites Available' IE11

Postby IE11User » Tue Feb 09, 2016 3:38 pm

I consistently have this problem, as well. IE 11 on Windows 7. The LastPass icon is red, it shows that I'm logged in, but no sites are loaded.
IE11User
 
Posts: 1
Joined: Tue Feb 09, 2016 3:36 pm

Re: 'No Sites Available' IE11

Postby dmitrijLP » Tue Feb 09, 2016 9:22 pm

IE11User Wrote:I consistently have this problem, as well. IE 11 on Windows 7. The LastPass icon is red, it shows that I'm logged in, but no sites are loaded.


Make sure you have installed the latest version - https://lastpass.com/download/cdn/lastpass_x64.exe
dmitrijLP
 
Posts: 1332
Joined: Mon Jun 23, 2014 8:46 am

Re: 'No Sites Available' IE11

Postby digitalJunkie » Fri Feb 19, 2016 10:01 am

Running the latest version, this problem has been happening for some time across multiple versions.

If I close all sessions and reload IE to the default home page, pausing a few seconds before doing anything, the database loads. However, if IE is opened by a link prior to hitting the default home page, then I ALWAYS get the "no sites" error. This issue has something to do with the way IE loads the database.

I am running 4.0.0 and Toolbar 2.0.0.0 with are both compiled on Jan 5 2015 - AFAIK that is the latest version.
digitalJunkie
 
Posts: 1
Joined: Fri Feb 19, 2016 9:57 am

Re: 'No Sites Available' IE11

Postby Wisqerbee » Tue Aug 23, 2016 3:02 pm

I'm having the exact same issue even after uninstalling and reinstalling. I did notice that if "No Sites Available" shows, then I can go to Lastpass -> Tools -> Advanced Tools -> Refresh Sites and everything finally shows up, but when I open new tabs I have to refresh every tab. I'll try out the Compatibility mode on that executable file, but this is a bit easier than logging off and logging back on.
Wisqerbee
 
Posts: 1
Joined: Tue Aug 23, 2016 2:59 pm

Re: 'No Sites Available' IE11

Postby dmitrijLP » Fri Aug 26, 2016 8:07 pm

Wisqerbee Wrote:I'm having the exact same issue even after uninstalling and reinstalling. I did notice that if "No Sites Available" shows, then I can go to Lastpass -> Tools -> Advanced Tools -> Refresh Sites and everything finally shows up, but when I open new tabs I have to refresh every tab. I'll try out the Compatibility mode on that executable file, but this is a bit easier than logging off and logging back on.


Make sure all of the windows updates are installed, perform a browser settings reset as per Microsoft's advise: http://windows.microsoft.com/en-us/inte ... s#ie=ie-11 and then try re-installing LastPass software once again.
dmitrijLP
 
Posts: 1332
Joined: Mon Jun 23, 2014 8:46 am

Previous

Return to Windows Installer Questions

Who is online

Users browsing this forum: No registered users and 7 guests